Forum

non-altivec version...
 
Notifications
Clear all

non-altivec version of vlc  

  RSS

admin
(@admin)
Member Admin
Joined: 1 year ago
Posts: 134
16/11/2020 9:09 pm  

Reksa asked me to build a version of vlc wherein altivec is disabled for his AmigaOne X5000. I just did that and he reported that it works!

If you want to install this version of vlc download it here.

To install vlc you have to manually do this:

dpkg -i vlc_bla_bla.deb

You will also need to install other packages from the build. The system will tell you which ones.

To keep this version of vlc, you can do 'pinning' or simply tell apt not to upgrade this package. Otherwise, with the next upgrade, you will automatically get a new version of vlc from the Debian repository, wherein altivec is enabled.

To hold vlc do the following:

sudo apt-mark hold vlc
This topic was modified 3 weeks ago 3 times by admin

Quote
Share: